Billing not creating subscribers
Resolved·Degraded performance

Our payment rail Flutterwave made a change that affected how we processed successful payments, we have deployed a fix to properly create new subscribers.

Fri, Sep 26, 2025, 06:56 AM
(2 months ago)
·
Affected components
Taag Billing
Updates

Resolved

Our payment rail Flutterwave made a change that affected how we processed successful payments, we have deployed a fix to properly create new subscribers.

Fri, Sep 26, 2025, 06:56 AM

Investigating

When a payment is processed for an new subscription, subscribers are not being properly created.

Thu, Sep 25, 2025, 07:39 PM(11 hours earlier)
Powered by